Impossibile trovare il percorso del server

Causa

Solitamente si visualizza questo messaggio quando si cerca di aprire o aggiungere un'applicazione nella finestra di dialogo File > Applicazione > Apri o mentre si cerca di eseguire una replica. Questo messaggio viene visualizzato per uno dei seguenti motivi:

  • Il server non è disponibile
  • HCL Notes® non è in grado di utilizzare una connessione passante per l'accesso al server
  • Non è disponibile un protocollo abilitato in grado di comunicare con il server

Soluzione

  • Passare a una località LAN.
  • Se non è stato specificato un server passante nel documento località attivo, chiedere all'amministratore un nome per il server passante, immettere il nome nel documento e tentare di eseguire nuovamente l'operazione.
  • Assicurarsi che la posizione corrente non utilizzi un vecchio documento di connessione server impostato su X.PC, non più supportato. Se è necessario utilizzare un modem su linea commutata per collegarsi, è necessario il software di accesso remoto nel sistema operativo ed è necessario identificare un server di rete nell'organizzazione che possa essere utilizzato per agire come passante per gli altri server. Chiedere assistenza all'amministratore di Domino®.
  • Se Notes® non è ancora in grado di trovare il percorso del server, chiedere all'amministratore di Domino® quali protocolli di rete sono supportati dal server e assicurarsi di avere abilitato un protocollo di rete in grado di comunicare con il server.