Impossibile stabilire una connessione con il server LDAP

Causa

Si è cercato di eseguire una ricerca nella directory (LDAP) di Internet ma non si è connessi a Internet oppure non si dispone dei documenti di account LDAP nell'applicazione Contatti, o entrambe le situazioni.

Soluzione

Accertarsi di disporre di una connessione a Internet e di un account LDAP; è possibile configurare le connessioni selezionando File > Preferenze (utenti del client Notes di base, File > Preferenze > Riconfigurazione guidata client; utenti di Macintosh OS X: Notes® Notes > Preferenze). Fare clic sul pulsante Riconfigurazione guidata client. HCL Notes® fornisce i documenti dell'account per due directory LDAP di uso comune.