Il file ID specificato è stato danneggiato o non è un file ID

Causa

È stato specificato un nome di ID utente in una finestra di dialogo ID utente, ma l'ID utente specificato è danneggiato e non è più un ID utente HCL Notes® valido.

Nota: Tenere sempre una copia di backup dell'ID utente su un dischetto, in particolare dopo avere ricevuto certificati che consentono di accedere ad altri server Domino®.

Soluzione

Utilizzare il proprio sistema operativo per sostituire l'ID utente danneggiato con una copia dell'ID utente di backup oppure richiedere all'amministratore di Domino® un nuovo ID utente. Se è necessario acquisire un nuovo ID utente, è anche necessario ottenere nuovi certificati. Se venivano utilizzate chiavi di cifratura di altri utenti di Notes® e queste sono ancora necessarie, richiedere agli utenti interessati di inviarle nuovamente.