Impossibile localizzare il database Guida

Causa

Si è scelto il comando Guida o si è premuta una sequenza di tasti per la Guida (ad esempio F1) ma HCL Notes® non è in grado di trovare il database Guida (help8_client.nsf) nella directory locale data\help o nel server di appartenenza/posta.

Il motivo può essere uno dei seguenti:

  • Si sta lavorando in modalità remota, senza essere connessi ad alcun server Domino® in rete o su linea telefonica e la Guida non è installata nel proprio disco rigido.
  • Si è collegati in rete, ma la Guida è stata rimossa da tutti i server a cui si dispone dell'accesso.

Soluzione

Se si lavora spesso senza essere collegati ad alcun server, reinstallare Notes® e selezionare l'opzione per l'installazione della Guida.

Se la Guida non è disponibile nei server della propria organizzazione, chiedere all'amministratore di sistema di aggiungerla.