ID non certificato per accedere al server

Causa

Si è cercato di accedere a un server che non ha certificati in comune con l'ID dell'utente, l'accesso al server viene quindi negato. L'ID dell'utente e quello del server devono essere certificati da un certificatore convalidato da entrambi.

Nota: Il messaggio può essere visualizzato anche quando si modifica localmente un documento postale mentre si attende di ricevere il nuovo certificato. Se si sceglie Visualizza > Aggiorna mentre il cursore si trova nel campo A:, oppure si fa clic su Indirizzo, Notes® cerca di interpretare l'indirizzo di posta inserito.

Soluzione

Chiedere al certificatore di Notes® se il proprio ID ha ricevuto le certificazioni per accedere al server. Quindi scegliere File > Sicurezza > Sicurezza utente, fare clic su Propria identità > Propri certificati, quindi sul pulsante Ottieni certificazioni. Quando il certificatore (che può anche essere l'amministratore di HCL Domino®) ha restituito l'ID utente con allegato il nuovo certificato, è possibile utilizzare il server.