La richiesta dell'oggetto non è stata completata perché l'oggetto non è disponibile
Causa
È stato aperto un documento impostato per attivare uno o più oggetti OLE collegati all'apertura ed è stato fatto clic su Sì quando HCL Notes® ha chiesto di aggiornare i collegamenti.
Il messaggio può essere visualizzato per i seguenti motivi:
- Il file origine del collegamento OLE è stato spostato o eliminato.
- L'applicazione server OLE è stata spostata, eliminata, danneggiata o mai installata.
- Si sta cercando di attivare un oggetto che era stato creato utilizzando un computer diverso; ad esempio, si sta cercando di attivare un oggetto Macintosh in Windows®.
Soluzione
Verificare che l'applicazione server OLE sia installata correttamente (la reinstallazione consente di correggere la registrazione).
Se si individua il file di origine, creare di nuovo l'oggetto collegato.