L'oggetto non è riuscito a rispondere
Causa
Il collegamento all'oggetto OLE che si cerca di attivare è divenuto non valido. Questo può accadere per diversi motivi:
- Il file di origine non è stato salvato (probabilmente a causa di un errore del sistema), anche se il documento HCL Notes® è stato salvato.
- Il file di origine è stato eliminato o spostato nel sistema operativo.
- L'applicazione server non è più installata.
- La registrazione OLE dell'applicazione server non è più valida.
- Sono già attivati altri oggetti OLE e la memoria non è sufficiente per attivarne altri.
Soluzione
Provare una delle operazioni di seguito, oppure tutte, e tentare nuovamente di attivare l'oggetto:
- Chiudere altri programmi per liberare memoria.
- Riavviare il sistema per svuotare la memoria.
- Per correggere la registrazione OLE dell'applicazione server, reinstallare l'applicazione.
- Nota: in futuro, ricordare che la copia o lo spostamento di un'applicazione tramite il sistema operativo, anziché mediante la sua installazione, può invalidare la registrazione OLE.
- Controllare che il file di origine non sia stato rinominato, eliminato, spostato o salvato in un altro formato durante il collegamento.