Planning to install WebSphere Commerce

The following section provides information to help you plan your configuration of WebSphere Commerce.

Note: You cannot run multiple versions of WebSphere Commerce on the same hardware. Ensure that you install WebSphere Commerce Version 8 on a machine that does not have WebSphere Commerce Version 7 or earlier installed.
After you review the following section, you can decide:
  • What software stack to for WebSphere Commerce.
  • What topology you want to use for WebSphere Commerce.
  • What kind of WebSphere Commerce environment you want.