WebSphere Commerce Version 7.0.0.7 or laterFeature Pack 6 or later

Migrating to Rational Application Developer Version 8 or 8.5.5

You can migrate to Rational Application Developer Version 8.0.4.2 iFix 1, or a higher Version 8.0 fix pack or Rational Application Developer Version 8.5.5.The following migration scenarios are supported: