Windows

WebSphere Commerce software requirements - Windows

Operating systems

Important: WebSphere Commerce is expected to function as designed using a hypervisor with a supported operating system. Due to the large number of hypervisors available, and the complexity of emulation, no guarantee can be made that your environments will work as expected. Therefore, only combinations which are known by HCL to be problematic will be listed here.

32-bit and 64-bit kernel support for:

The following table lists operating system support by fix pack level.
Product WebSphere Commerce
Version 7.0.0.0 Version 7.0.0.1 Version 7.0.0.2 Version 7.0.0.3 Version 7.0.0.4 Version 7.0.0.5 Version 7.0.0.6 Version 7.0.0.7 Version 7.0.0.8 Version 7.0.0.9
Microsoft Windows Server 2003 Standard Edition, Service Pack 2 x x x x x x x x x x
Microsoft Windows Server 2003 Enterprise Edition, Service Pack 2 x x x x x x x x x x
Microsoft Windows Server 2008 Datacenter Edition x x x x x x x x x x
Microsoft Windows Server 2008 Enterprise Edition x x x x x x x x x x
Microsoft Windows Server 2008 Standard Edition x x x x x x x x x x

64-bit kernel support for:

The following table lists operating system support by WebSphere Commerce fix pack level.

Product WebSphere Commerce
Version 7.0.0.0 Version 7.0.0.1 Version 7.0.0.2 Version 7.0.0.3 Version 7.0.0.4 Version 7.0.0.5 Version 7.0.0.6 Version 7.0.0.7 Version 7.0.0.8 Version 7.0.0.9
Microsoft Windows Server 2008 Enterprise Edition R2 x x x x x x x
Microsoft Windows Server 2012 Datacenter Edition x x
Microsoft Windows Server 2012 Standard Edition x x

See Operating system prerequisites for installing WebSphere Commerce for more-detailed information about operating system prerequisites.

WebSphere Application Server

This section provides information about the versions that are supported by WebSphere Commerce. For information about the recommended level for WebSphere Application Server, see Recommended fixes and settings for WebSphere Commerce Version 7.

Ideally, use the same level of WebSphere Application Server with WebSphere Commerce as you use with WebSphere Commerce Developer.

Important: If the supported WebSphere Application Server level listed in the following tables for your fix pack is different from the required level for your feature pack, you must use whichever level is higher.
The following 32-bit versions of WebSphere Application Server are supported:
  • WebSphere Commerce Version 7.0.0.3WebSphere Commerce Version 7.0.0.5WebSphere Commerce Version 7.0.0.7WebSphere Commerce Version 7.0.0.2WebSphere Commerce Version 7.0.0.0WebSphere Commerce Version 7.0.0.4WebSphere Commerce Version 7.0.0.1WebSphere Commerce Version 7.0.0.6WebSphere Application Server Network Deployment Version 7.0.0.3, or higher version 7.0 fix pack
  • WebSphere Commerce Version 7.0.0.3WebSphere Commerce Version 7.0.0.5WebSphere Commerce Version 7.0.0.7WebSphere Commerce Version 7.0.0.2WebSphere Commerce Version 7.0.0.0WebSphere Commerce Version 7.0.0.4WebSphere Commerce Version 7.0.0.1WebSphere Commerce Version 7.0.0.6WebSphere Application Server Base Version 7.0.0.3, or higher version 7.0 fix pack
  • WebSphere Commerce Version 7.0.0.3WebSphere Commerce Version 7.0.0.5WebSphere Commerce Version 7.0.0.7WebSphere Commerce Version 7.0.0.2WebSphere Commerce Version 7.0.0.0WebSphere Commerce Version 7.0.0.4WebSphere Commerce Version 7.0.0.1WebSphere Commerce Version 7.0.0.6WebSphere Application Server Express Edition Version 7.0.0.3, or higher version 7.0 fix pack
  • WebSphere Commerce Version 7.0.0.8 or laterWebSphere Application Server Network Deployment Version 7.0.0.29, or higher version 7.0 fix pack
  • WebSphere Commerce Version 7.0.0.8 or laterWebSphere Application Server Base Version 7.0.0.29, or higher version 7.0 fix pack
  • WebSphere Commerce Version 7.0.0.8 or laterWebSphere Application Server Express Edition Version 7.0.0.29, or higher version 7.0 fix pack
  • WebSphere Commerce Version 7.0.0.9 or laterFeature Pack 8WebSphere Application Server Base Version 8.5.5.12 or a higher version 8.5.5 fix pack. For more information about using Version 8.5.5, see Support for JDK 8, WebSphere Application Server V8.5.5.5, and Rational Application Developer V9.5.0.2
  • WebSphere Commerce Version 7.0.0.9 or laterFeature Pack 8WebSphere Application Server Network Deployment Version 8.5.5.12 or a higher version 8.5.5 fix pack. For more information about using Version 8.5.5, see Support for JDK 8, WebSphere Application Server V8.5.5.5, and Rational Application Developer V9.5.0.2
The following 64-bit versions of WebSphere Application Server are supported:
Note: You cannot use 64-bit versions of WebSphere Application Server with WebSphere Commerce Payments.
WebSphere Commerce Version 7.0.0.2 or laterIf you plan to enable coshopping, the following version of WebSphere Application Server is supported:
  • WebSphere Application Server Feature Pack for CEA version 1.0.0.7

Web servers

The following web servers are supported:
  • IBM HTTP Server 7.0
  • WebSphere Commerce Version 7.0.0.8 or laterIBM HTTP Server 8.5.5
  • Microsoft Internet Information Services (IIS) version 6.0, version 7.0, or version 8.0
  • Sun Java System Web Server 7.0 Update 4

Databases

This section provides information about the database product versions that are supported by WebSphere Commerce. For information about the recommended level for DB2, see Recommended fixes and settings for WebSphere Commerce Version 7.

Note:
  • You cannot use DB2 Version 9.7 with WebSphere Commerce Payments.
  • If you plan to configure WebSphere Commerce with a remote database, you must use the DB2 Data Server Client. The Data Server Runtime Client cannot be used as an alternative.
32 and 64-bit support for:

The following table lists database support by WebSphere Commerce fix pack level.

Product WebSphere Commerce
Version 7.0.0.0 Version 7.0.0.1 Version 7.0.0.2 Version 7.0.0.3 Version 7.0.0.4 Version 7.0.0.5 Version 7.0.0.6 Version 7.0.0.7 Version 7.0.0.8 Version 7.0.0.9

WebSphere Commerce - ExpressDB2 Express Edition Version 9.5.0.4, or higher version 9.5 fix pack

x x x x x x x x x x

WebSphere Commerce - ExpressDB2 Express Edition Version 9.7.0.1, or higher version 9.7 fix pack

WebSphere Commerce Version 7.0.0.2 or laterThere are issues that are related to database schema creation when you use DB2 V9.7 Fix Pack 5 or later. See: Database schema creation might fail on DB2 V9.7 Fix Pack 5 (or later) when you install or upgrade from a WebSphere Commerce version older than V7.0.0.6

Note: You must use the installer for WebSphere Commerce Feature Pack 1 or higher to accept the DB2 Version 9.7 license agreement.
x x x x x x x x x

WebSphere Commerce - ExpressDB2 Express Edition Version 10.1

WebSphere Commerce Version 7.0.0.7Note: You must use the UPDI 7.0.0.7.1 installer (or higher) to install APAR JR47608, or later fix packs, in order to accept the updated license terms for use of DB2 Version 10.1.
x x x

WebSphere Commerce EnterpriseWebSphere Commerce ProfessionalDB2 Enterprise Edition Version 9.5.0.4, or higher version 9.5 fix pack

x x x x x x x x x x

WebSphere Commerce EnterpriseWebSphere Commerce ProfessionalDB2 Enterprise Edition Version 9.7.0.1, or higher version 9.7 fix pack

WebSphere Commerce Version 7.0.0.2 or laterThere are issues that are related to database schema creation when you use DB2 V9.7 Fix Pack 5 or later. See: Database schema creation might fail on DB2 V9.7 Fix Pack 5 (or later) when you install or upgrade from a WebSphere Commerce version older than V7.0.0.6

Note: You must use the installer for WebSphere Commerce Feature Pack 1 or higher to accept the DB2 Version 9.7 license agreement.
x x x x x x x x x

WebSphere Commerce EnterpriseWebSphere Commerce ProfessionalDB2 Enterprise Edition Version 10.1

WebSphere Commerce Version 7.0.0.7Note: You must use the UPDI 7.0.0.7.1 installer (or higher) to install APAR JR47608, or later fix packs, in order to accept the updated license terms for use of DB2 Version 10.1.
x x x
DB2 Data Server Client Version 9.5.0.4, or higher version 9.5 fix pack x x x x x x x x x x
DB2 Data Server Client Version 9.7.0.1, or higher version 9.7 fix pack
Note: You must use the installer for WebSphere Commerce Feature Pack 1 or higher to accept the DB2 Version 9.7 license agreement.
x x x x x x x x x
DB2 Data Server Client Version 10.1.0.1, or higher version 10.1 fix pack x x x
DB2 Data Server Client Version 10.5.0.1, or higher version 10.5 fix pack x x

WebSphere Commerce EnterpriseWebSphere Commerce ProfessionalOracle 11gR1 Database Standard or Enterprise Edition Version 11.1.0.7, or higher Version 11.1 fix pack

Notes: For more information about the versions of Oracle database that WebSphere Commerce supports, see Using Oracle database.
x x x x x x x x x x

WebSphere Commerce EnterpriseWebSphere Commerce ProfessionalOracle 11gR2 Database Standard or Enterprise Edition Version 11.2.0.1, or higher Version 11.2 fix pack

Notes: For more information about the versions of Oracle database that WebSphere Commerce supports, see Using Oracle database.
x x x x x x x x
64-bit support for:

The following table lists database support by WebSphere Commerce fix pack level.

Product WebSphere Commerce
Version 7.0.0.0 Version 7.0.0.1 Version 7.0.0.2 Version 7.0.0.3 Version 7.0.0.4 Version 7.0.0.5 Version 7.0.0.6 Version 7.0.0.7 Version 7.0.0.8 Version 7.0.0.9
WebSphere Commerce EnterpriseWebSphere Commerce ProfessionalDB2 Enterprise Edition Version 11.1
Note: DB2 Version 11.1 includes new optimization and has different performance characteristics designed to support high load environments with high concurrency.
x

WebSphere Commerce EnterpriseWebSphere Commerce ProfessionalDB2 Enterprise Edition Version 10.5

x x

WebSphere Commerce - ExpressDB2 Express Edition Version 10.5

x x

WebSphere Commerce EnterpriseWebSphere Commerce ProfessionalOracle 12cR1 Database Standard or Enterprise Edition, or higher 12cR1 (12.1.0.x) fix pack (including Oracle RAC)

Notes:
x

Supported web browsers for WebSphere Commerce tools

To access WebSphere Commerce tools, you must use a supported browser, on a computer that is on the same network as your WebSphere Commerce installation. To use the WebSphere Commerce tools, use one of the following browsers:
Management Center
  • Mozilla Firefox
    • Introduced in Feature Pack 1Version 3.0
    • Feature Pack 5 or laterVersion 3.6 or any later Extended Service Release
  • Microsoft Internet Explorer
    • Version 7.0 and 8.0
    • Feature Pack 6 or laterVersion 9.0 and 10.0
    • Feature Pack 8Version 11.0
  • Google Chrome
    • Feature Pack 8Version 37 and later
Note: Adobe Flash is required to use Management Center. The latest version is recommended.
WebSphere Commerce Accelerator, WebSphere Commerce Administration Console, and WebSphere Commerce Organization Administration Console
  • Microsoft Internet Explorer 7.0, 8.0, 9.0, and 10.0
  • Feature Pack 8Microsoft Internet Explorer 11.0
Note: WebSphere Commerce Accelerator, Administration Console, and Organization Administration Console are compatible with Internet Explorer 8, 9, 10, and 11 only when Internet Explorer is run in Compatibility Mode.

If you encounter an issue with viewing your screen properly when you use Internet Explorer 11, you must add your host name as a trusted site. For more information about adding your host name, see Troubleshooting: Problems encountered with the screen size for accessing WebSphere Commerce tools.

Information Center
  • Mozilla Firefox 3.6 or Firefox 7.0
  • Microsoft Internet Explorer 7.0 and 8.0
Prior versions of these browsers do not support the full function of the WebSphere Commerce tools.

Supported web browsers for WebSphere Commerce stores

Browser support for shoppers on Aurora stores
Feature Pack 5 Feature Pack 6 Feature Pack 7 Feature Pack 8
Microsoft Internet Explorer Version 7 x x
Microsoft Internet Explorer Version 8 x x x1 x1
Microsoft Internet Explorer Version 9 x x x1 x1
Microsoft Internet Explorer Version 10 x x x
Microsoft Internet Explorer Version 11 x x
Firefox Version 3.6 and later x x x x
Firefox Version 10 and later x x x x
Safari Version 5 x x x x
Safari Version 6 x x x
Safari Version 7 x
Safari Version 8 x
Google Chrome Version 13 and later x x x x
Notes:
  1. Feature Pack 7 or laterThe following Microsoft Internet Explorer web browser limitations exist in the storefront:
    • Version 8.0: The RWD-B range breakpoint is the only one available by default. In addition, no rounded corners or transition animations are available in the storefront.
    • Version 9.0: No transition animations are available in the storefront by default.
    These Microsoft Internet Explorer version limitations are considered cosmetic limitations and do not impact the overall functionality of the storefront.
  2. WebSphere Commerce EnterpriseFeature Pack 8For Aurora B2B direct store models, the Buyer Administration pages do not support Microsoft Internet Explorer 8.0.
  3. Check the Dojo support statement if you extend our store using widgets that the WebSphere Commerce starter store does not use.
  4. Check the Adobe Flash Player Tech specs if you extend our store with more Flash capability.

    For example, Dojo and Flash support might differ based on the web browser version, operating system, or platform. They might not be supported on the same browsers as stores.

The following browsers are supported for shoppers on Madisons and related add-ons (Madisons enhancements and Gift Center), Elite, Brazil, and MayUJoy stores:

Browser Version
Microsoft Internet Explorer Version 6 all
Microsoft Internet Explorer Version 7 all
Microsoft Internet Explorer Version 8 all
Microsoft Internet Explorer Version 9 Feature Pack 5 and later
Microsoft Internet Explorer Version 10 Feature Pack 6 and later
Firefox Version 3.0 all
Firefox Version 3.6 - Version 12 Feature Pack 5 and later
Safari Version 3 all
Safari Version 5 Feature Pack 5 and later
Google Chrome Version 3.0 Feature Pack 3 and later
Google Chrome Version 13 to Version 19 Feature Pack 5 and later
Feature Pack 4 or later

Supported web browsers for mobile shoppers

Feature Pack 5Feature Pack 4The following mobile operating system's native web browsers are supported for shoppers on Madisons stores that are installed on a Windows operating system:
Smartphone (Mobile Web)
Android 2.2 and 2.3
iPhone iOS 4 and 5
BlackBerry 6 OS
Other WebKit-based Web browsers
Tablet (Mobile Web)
Android 3.0, 3.1
iPad iOS 4 and 5
BlackBerry Playbook OS 1
Feature Pack 6The following mobile operating system's native web browsers are supported for shoppers on Aurora stores that are installed on a Windows operating system:
Smartphone (Mobile Web)
Android 2.2, 2.3, 4.0, and 4.1
iPhone iOS 4, 5, and 6
BlackBerry 6 OS and BlackBerry 7 OS
Other WebKit-based Web browsers
Tablet (Mobile Web)
Android 4.0 and 4.1
iPad iOS 4, 5 and 6
BlackBerry Playbook OS 1
Feature Pack 7 or laterThe following mobile operating system's native web browsers are supported for shoppers on Aurora stores that are installed on a Windows operating system:
Smartphone (Mobile Web)
Android 2.2, 2.3, 4.0, 4.1, 4.2, and 4.3
iPhone iOS 5, 6, and 7
Note: For WebSphere Commerce Feature Pack 7 to support iOS 8, apply APAR JR51344.
BlackBerry 10 OS
Windows Phone 8
Other WebKit-based Web browsers
Tablet (Mobile Web)
Android 4.0, 4.1, 4.2, and 4.3
iPad iOS 5, 6, and 7
Note: For WebSphere Commerce Feature Pack 7 to support iOS 8, apply APAR JR51344.
BlackBerry 10 OS
Windows 8
Note: Accessibility guidelines for mobile devices are not well-defined or established. Therefore, accessibility standards are not formally supported for mobile store pages.
Feature Pack 8The following mobile operating system's native web browsers are supported for shoppers on Aurora stores that are installed on a Windows operating system:
Smartphone (Mobile Web)
Android 2.2, 2.3, 4.0, 4.1, 4.2, 4.3, and 5.1
iPhone iOS 5, 6, 7, 8 , 8.1, 8.2, and 8.3
BlackBerry 10 OS
Windows Phone 8
Other WebKit-based Web browsers
Tablet (Mobile Web)
Android 4.0, 4.1, 4.2, 4.3, and 5.1
iPad iOS 5, 6, 7, 8, 8.1, 8.2, and 8.3
BlackBerry 10 OS
Windows 8
Note: Accessibility guidelines for mobile devices are not well-defined or established. Therefore, accessibility standards are not formally supported for mobile store pages.
Feature Pack 4 or later

Applications for mobile shoppers

The following mobile operating systems are supported for shoppers on Madisons and Aurora stores that are installed on a Windows operating system:
Smartphone (Hybrid)
Android 2.2 and 2.3
iPhone iOS 4, 5, and 6
Feature Pack 6 or laterSmartphone (Worklight hybrid)
Feature Pack 6 or laterAndroid 2.2, 2.3, 4.0, 4.1, and 4.2
Feature Pack 6 or lateriPhone iOS 5 and 6
Smartphone (Native)
Android 2.2 and 2.3
Tablet (Hybrid)
iPad iOS 4, 5 and 6
Feature Pack 7 or laterTablet (Worklight hybrid)
Feature Pack 7 or laterAndroid 4.0, 4.1, and 4.2
Feature Pack 7 or lateriPad iOS 5 and 6
Note: iPhone and iPad iOS hybrid applications require APAR JR41340 to be installed.

Directory servers

WebSphere Commerce can use these directory servers.
  • Windows Active Directory 2003 and 2008
  • Lotus Domino Enterprise Directory Server 7.0 and 8.0
  • IBM Tivoli Directory Server 6.0, 6.1, 6.2, 6.3
  • IBM Security Directory Server 6.3.1 or a higher Version 6.x fix pack.
  • Sun Java System Directory Server 6.0 and 6.1
  • Novell eDirectory 8.7.3 SP9 and 8.8.1
Introduced in Feature Pack 2

WebSphere Commerce search

WebSphere Commerce search uses the following high-level software stack:
WebSphere Commerce Feature Pack version Solr version Lucene index file format version
  • Feature Pack 2
  • Feature Pack 3
  • Feature Pack 4
1.4.0 2.9.4
  • Feature Pack 5
  • Feature Pack 6
3.5.0 3.5.0
Feature Pack 7 4.3.0 4.2.0
Feature Pack 8 4.7.0 4.6.0

Software included with WebSphere Commerce

WebSphere Commerce includes the following software, provided under the WebSphere Commerce package and license:

  • WebSphere Commerce EnterpriseWebSphere Commerce ProfessionalIBM DB2 Enterprise Edition Version 9.5, 9.7, 10.1 and 10.5
  • WebSphere Commerce - ExpressIBM DB2 Express Edition Version 9.5, 9.7, 10.1, and 10.5
  • WebSphere Commerce EnterpriseWebSphere Commerce ProfessionalIBM WebSphere Application Server Network Deployment Version 7.0
  • WebSphere Commerce - ExpressIBM WebSphere Application Server Express Version 7.0
  • IBM Tivoli Directory Server 6.2
  • IBM Edge Components 7.0
  • IBM Eclipse Help System Version 3.4
  • InstallShield (Multi Platform Edition) - 5.0.3 Fix Pack AV
  • Feature Pack 3Feature Pack 5Feature Pack 2WebSphere Commerce Version 7.0.0.0Feature Pack 4Feature Pack 1IBM License Agreement Panel 2.6.2
  • Feature Pack 6 or laterIBM License Agreement Panel 2.8.1
  • LikeMinds 5.1
  • Languageware Version 7.1.1

Other supported software

WebSphere Commerce supports, integrates with, or can connect to systems that run the following additional software:

  • WebSphere Commerce EnterpriseWebSphere Commerce ProfessionalIBM Lotus Sametime Version 8.0
  • WebSphere Portal Server Version 6.1.0.x and 6.1.5.x
  • IBM Support Assistant 4.1
  • WebSphere MQ 6.0 (messaging server/client only)
  • WebSphere MQ 7.0, 7.1, and 7.5 (messaging server/client only)
  • Feature Pack 7 or laterWebSphere MQ 8.0 (messaging server/client only)
  • Lotus Connections 2.5
  • WebSphere Enterprise Service Bus 6.2
  • WebSphere Enterprise Service Bus 7.0
  • WebSphere Integration Developer 6.2
  • Introduced in Feature Pack 3WebSphere Integration Developer Version 7.0, or later Version 7.0 fix packs
  • IBM Tivoli License Manager
  • Taxware 3.7 (Sales and Use Toolkit), both 32-bit Taxware and 64-bit Taxware are supported to integrate with WebSphere Commerce. By default, WebSphere Commerce supports Sales tax and shipping tax calculation only. For more information, see Integrating WebSphere Commerce with Taxware.
  • WebSphere Commerce EnterpriseWebSphere Commerce ProfessionalWebSphere Commerce - ExpressVMware:
    • VMware ESX/ESXi 3.5, 4.0, 4.1 and 5.0
    • Feature Pack 7 or laterVMware ESX/ESXi 5.1
    Note: WebSphere Commerce support refers to the virtual machine image itself, not to the platform where you installed VMware. For information on which hardware platforms support installing VMware, see the VMware Compatibility Guide. For more information about working with WebSphere Commerce and VMware, see the technote Software support for IBM WebSphere Commerce Version 6.0 and Version 7 in a VMware environment.
  • WebSphere Commerce EnterpriseFeature Pack 3Feature Pack 2WebSphere ILOG JRules 7.1
  • WebSphere Commerce Version 7 supports the following versions of WebSphere eXtreme Scale:
    • WebSphere eXtreme Scale Version 7.0.0.4, or later Version 7.0 fix packs
    • WebSphere eXtreme Scale Version 7.1.1.1, or later Version 7.1 fix packs
    • WebSphere eXtreme Scale Version 8.5, or later Version 8.5 fix packs
    • WebSphere eXtreme Scale Version 8.6, or later Version 8.6 fix packs
    Notes:
    • WebSphere Commerce support for WebSphere eXtreme Scale is subject to limitations:
      • For a customer environment to be supported, WebSphere eXtreme Scale must be integrated with WebSphere Commerce through the WebSphere eXtreme Scale Dynamic Cache Provider. Also, the version of WebSphere Application Server that WebSphere Commerce runs on must be separately supported by the specific deployed versions of both WebSphere Commerce and WebSphere eXtreme Scale. See the WebSphere eXtreme Scale hardware and software requirements for WebSphere Application Server:
      • Use eXtreme Scale for JSPs and JSP fragments only. Cache distributed maps and commands using the default DynaCache provider. Caching distributed maps and WebSphere Commerce commands is possible with WebSphere eXtreme Scale, but it is not officially supported.
    • Some WebSphere eXtreme Scale topologies are not supported by WebSphere Commerce. WebSphere eXtreme Sale supports sharded topologies, whereby the cache is split into partitions among multiple JVMs. However, sharding WebSphere eXtreme Scale on WebSphere Commerce JVMs (the JVMs running the WebSphere Commerce cluster) is not supported.
  • WebSphere Commerce Version 7.0.0.1 or laterWebSphere DataPower XC10 Appliance Firmware Version XC10 2.0.0.3-cf11205.74151 or later
    Note:
    • WebSphere Commerce support for WebSphere DataPower XC10 Appliance is subject to limitations:
      • WebSphere DataPower XC10 Appliance must be integrated with WebSphere Commerce through the WebSphere eXtreme Scale Dynamic Cache Provider Version WXS- 7.1.0.2-Client or later in order for the combination to be officially supported. Other integration methods using WebSphere eXtreme Scale APIs are possible as customizations, but are not supported.
      • Cache distributed map-based caches, such as the WebSphere Commerce Data Cache and the Marketing and Promotions cache, using the default DynaCache provider.
      • During failover of one of the WebSphere DataPower XC10 appliances, a brief throughput degradation can occur. This degradation might cause the WebSphere Commerce site to experience a temporary slowdown while the grid recovers.
  • Feature Pack 6IBM Worklight Consumer Edition Version 5.0.5 or 5.0.6
  • Feature Pack 6IBM Worklight Enterprise Edition Version 5.0.5 or 5.0.6
  • Feature Pack 7 or laterIBM Worklight Consumer Edition Version 6.0.0
  • Feature Pack 7 or laterIBM Worklight Enterprise Edition Version 6.0.0