How can I add, change, or delete words in my user dictionary?

It's often helpful to add words to your personal dictionary, known as the user dictionary. These are words that you use commonly and are not found in a standard dictionary.

Procedure

  1. Click File > Preferences.

    Notes Basic client users: Click File > Preferences > User Preferences.

    Macintosh OS X users: Click Notes > Preferences.

  2. Click Spell Check (Notes Basic client users: Click the plus sign next to International, and then click Spell Check).
  3. Click Edit User Dictionary.
  4. Do any of the following:
    • Enter the word in the New/Selected word field and click Add.
    • To delete a word, select the word from the list and click Delete.
    • To change the spelling of a word, select the word from the list, enter a new spelling in the text box, and click Update.

Results

Note: The HCL Notes® spell checker looks for misspelled words using two dictionaries, your customizable personal dictionary (user.dic) and the main dictionary (us.dic).

To add or change words in your user dictionary while spell checking a document

Procedure

  1. Put the document is in edit mode.
  2. Click Tools > Spell Check.
  3. For any word Notes does not recognize that you would like to add to your dictionary, click Edit Dictionary.
  4. Do any of the following:
    • Enter the word in the New/Selected word field and click Add.
    • To delete a word, select the word from the list and click Delete.
    • To change the spelling of a word, select the word from the list, enter a new spelling in the text box, and click Update.