How do I set up a LAN Notes mail server location manually?

HCL Notes® configures your Online (LAN) Location document automatically and sets it as the default location when you start Notes while connected to a LAN, including when you have specified that you have Internet mail. This LAN Location document is probably all you need, but you can create other Location documents if you want to.

About this task

The easiest way to set up any type of connection is to click Tools > Client Reconfiguration Wizard, and answer the questions Notes asks, letting Notes create or edit your address book documents automatically. Before using the wizard, be sure you are using a LAN location, for example, Online.

To create a LAN Location document manually

Procedure

  1. From the menu, click File > Locations > Manage Locations.
  2. Click the Online location and then click Edit.
  3. On the Basics tab, enter your Internet mail address. This is usually the Internet version of your organizational Notes mail address, for example, JSmith@acme.com.
  4. Click the Servers tab, and enter the name of your home/mail server, for example: MailEast/Acme. This is the hierarchical name of your Domino® home server.
  5. Leave the other spaces on the Servers tab blank.
  6. On the Ports tab, select TCPIP.
  7. On the Mail tab, set Mail file location to On Server.
  8. Enter the mail file path name on the server in the Mail file field. For example: mail\jqpublic.nsf
  9. In the Internet domain for Notes addresses when connecting directly to the Internet field, enter the Internet domain name of the Domino home server (if you use a Domino server for mail). For example, if your Domino server MailServer/Acme had the address mailserver.acme.com, the Internet domain would be acme.com.
  10. Leave the remaining fields on the Mail tab as they are.
  11. Click OK.
  12. Make sure your location is set to Online.
  13. Exit and restart Notes.
  14. Click the Open button and then click Mail, or click the Mail icon in the Bookmark bar, to open your Mail.

Tips

About this task

  • To enable a port for your computer, click File > Preferences and then click NotesPorts (Notes Basic client users: File > Preferences > User Preferences and click Ports).
  • To select a port for the current location, click File > Location > Manage Locations, click the location, and then click Edit.