Migrating to IBM WAS 9.0.5 | HCL Digital Experience

If you are installing the latest version of HCL Digital Experience, migrate your IBM WebSphere Application Server to 9.0.5.

About this task

Attention: WebSphere Application Server 9.0.5 is only supported on HCL Digital Experience 9.5. You must first install HCL Digital Experience before you migrate to IBM WebSphere Application Server 9.0.5.
Before you begin, ensure that you meet the following requirements:
IBM WebSphere Application Server
The target IBM WebSphere Application Server 9.0.5 environment must be installed on the same server as the HCL Digital Experience server.
HCL Digital Experience
The HCL Digital Experience must be upgraded to the following levels (on all nodes if in a cluster):
  • HCL Digital Experience 9.5.