Prerequisites for the Personalization portlet exercise

This exercise is intended for users with significant HCL Portal administration experience and strong portlet Java development skills.

Before you begin

Software requirements:
  • HCL Portal, including HCL Web Content Manager. You can use the default database or another supported database.
  • Rational Application Developer Version 7.0.0.6 or 7.5 with the Portal Tools feature. No agent controller is required. No WebSphere Test Environment or integrated Portal environment is used in this example. For additional information about Rational Application Developer, visit HCL Software Support.