Upgrade you site to Dojo 1.9

Content Template 4.4 requires Dojo 1.9. When you upgrade to Content Template 4.4, you must also upgrade to Dojo 1.9.

  • Sites that are using the HCL Portal 8.0.0.1 theme, which includes Dojo 1.7, must be changed to use the HCL Portal 8.5 theme, which includes Dojo 1.9.
  • If you have written custom additions that use Dojo, these must be upgraded to use Dojo 1.9.
  • If you are using a custom theme, this theme must be upgraded to include Dojo 1.9. or you must change your site to use a theme that includes Dojo 1.9.