AppScan Go! から AppScan on Cloud に接続できない

症状

AppScan Go! でスキャン設定を構成しようとすると、「HCL AppScan に接続できません」というメッセージが表示されます。

原因

AppScan Go! に全面的な更新が必要です。AppScan Go! バージョン 0.1.7 以降に更新する必要があります。

解決

AppScan Go! の新しいバージョンをダウンロードし、インストールしてください。

  1. AppScan on Cloud「スキャンの作成」をクリックしてウィザードを開き、「静的スキャン」をクリックします。
  2. ユーティリティーをダウンロードするプラットフォーム (Windows、Mac、または Linux) を選択して、「ダウンロード」をクリックします。
  3. ファイルを解凍して、ユーティリティーをローカル・システムにインストールします。