Updating your Global Knowledge Base (GKB) database

HCL support provides monthly update to the Global Knowledge Base (GKB). so that you can keep your product inventory definitions up-to-date. You can also submit items to HCL support for inclusion in GKB updates.

Symptoms

Products displayed in the Analyzer reports are not correct.

Causes

The GKB database does not contain the latest updates.

Diagnosing the problem

To verify the latest version of the GKB database, check the log in HZASIQIM job for GKB Version = yymmdd. The yymmdd variable represents the version of GKB monthly update that is applied at your site.

Resolving the problem

Refer to the section Updating the Global Knowledge Base Updating the Global Knowledge Base on how to download and update the latest copy of the GKB database.