How do I use an outgoing mailbox?

Working offline with most applications simply means creating and using a local replica. When you work offline with your mail, HCL Notes® can also store your outgoing mail temporarily in a separate local outgoing mail file, ready for sending in a batch when you connect to your mail server and replicate.

Notes uses this outgoing mailbox whenever you have local mail use specified in your current Location document. The first time you switch to any location other than Online, Notes automatically creates an outgoing mailbox file for that location (either MAIL.BOX for Notes mail or SMTP.BOX for Internet mail). The mailbox file is created in your local data directory and is called Outgoing Mail. It has both a bookmark and an entry (Send outgoing mail or Send outgoing Internet mail) on the Replication page. By default, locations other than Online also have local mail use, as described below, pre-specified.

To send the outgoing mail, you must first replicate with your mail application. Then, assuming you have a connection to a server, the mail is sent and MAIL.BOX or SMTP.BOX empties.

The Outgoing Mail file is used for temporary storage only; do not try to read, create, or file mail in it. You can, however, delete a message from it if you haven't yet replicated and you change your mind about sending the message. For more information on how Notes manages held and dead mail in the file, or how to release messages, click the Help button in the view action bar of the Outgoing Mail file to read its Help.

Local mail use is set by default in the Home, Travel, and Offline locations. If you want to use local mail in Online or another LAN location, you must specify it in that Location document's Mail tab.

To set your mail for local use

  1. (Optional) Switch to a location where you want to work offline.
  2. From the menu, click File > Locations > Manage Locations.
  3. Click your current location and then click Edit.
  4. Click the Mail tab.
  5. In the Mail file location field, select Local.
  6. Click OK.

To delete outgoing mail before Notes sends it

  1. Open the Outgoing Mail application by displaying the workspace and double-clicking its icon.
  2. If you have more than one message pending and don't know which one to delete, right-click (Macintosh users, Ctrl+click) any message, click File > Application > Properties, click the design tab, and select the Subject field in the list to see the text of the message subject, or the Body field to see the contents. Repeat until you find and select the message you want to delete.
  3. Click Actions > Delete Message.
  4. Click View > Refresh and click OK.
  5. (Optional) To edit the message for resending, click the Sent view in the navigation pane, locate the message, make corrections, and send it again.

Addressing mail while working offline

When you address mail while working offline, unless you have a Mobile Directory Catalog (see below), Notes looks for the recipient in your Contacts application. If the recipient is not there, Notes assumes the server will look for the recipient in its Domino® Directory when the message is sent during replication. If the server cannot find the name, it sends a non-delivery report to your mail file on the server to let you know the mail was not received.

You may not see this report until the next time you replicate your mail, so make sure that recipients you enter are listed in your Contacts application or the server's HCL Domino Directory.

Using server-based mail features while working offline

If your organization supplies a Mobile Directory Catalog (DIRCAT5.NSF), you can encrypt mail messages and use type-ahead for addresses in your organization while working in your local mail replica. You can also use the catalog to search for addresses and to send mail to public groups.

For more information on searching for addresses, see Finding contacts or Internet email addresses.

To see whether your administrator has set up a mobile directory catalog for you, do the following while working offline:

  1. Open your mail and create a new message.
  2. Click To.
  3. Drop down the list next to Directory and see whether Mobile Directory Catalog is listed.
  4. Do one of the following:
    • If the catalog is listed, select it.
    • If the catalog is not listed, ask your administrator whether your organization supplies one, or if it's listed under another name.