無法從 AppScan Go! 連接至 AppScan on Cloud

症狀

嘗試在 AppScan Go! 中配置掃描設定時,您看到「無法連接至 HCL AppScan」的訊息。

原因

AppScan Go!! 需要進行完整更新。您必須更新至 AppScan Go! 0.1.7 版或更新版本。

解決

下載並安裝新版的 AppScan Go!

  1. AppScan on Cloud 中,按一下「建立掃描」以開啟精靈,然後按一下「靜態掃描」。
  2. 選擇要為其下載公用程式的平台(Windows、Mac 或 Linux),然後按一下下載
  3. 將檔案解壓縮並且將公用程式安裝至您的本端系統。