无法从 AppScan Go! 连接到 AppScan on Cloud

症状

当您尝试在 AppScan Go! 中配置扫描设置时,您会看到消息“无法连接到 HCL AppScan”。

原因

AppScan Go!! 需要完整更新。必须更新到 AppScan Go! V0.1.7 或更高版本。

解决方法

下载并安装新版本的 AppScan Go!

  1. AppScan on Cloud 中,单击创建扫描以打开向导,然后单击静态扫描
  2. 选择要为其下载实用程序的平台(Windows、Mac 或 Linux),然后单击下载
  3. 解压缩文件并将该实用程序安装到本地系统。