Digital Analytics 統合のトラブルシューティング: 「IBM Digital Analytics セグメント」オプションが使用不可
このトピックでは、IBM® Campaign フローチャート内の選択プロセス・ボックスで、IBM Digital Analytics リンクが使用不可になっているときの対処方法について説明します。
症状
ユーザーがフローチャートで「選択プロセス構成」ダイアログを開いたときに、入力リストにオプションとしてIBM Digital Analytics「 セグメント」が含まれていません。
原因
構成設定 UC_CM_integration が無効になっている可能性があります。また、IBM Campaign でユーザーの権限が正しく設定されていない可能性もあります。
問題の解決
構成を有効にする場合:「設定」>「構成」> Campaign| partitions | partition[n] | server | internal を選択し、「UC_CM_integration」を「はい」に設定します。
ユーザー権限を付与する場合:「設定」>「ユーザーの役割と権限」>「Campaign」「Partition[n]」>「グローバル・ポリシー」を選択します。「役割の追加と権限割り当て」をクリックしてから、「権限の保存と編集」をクリックします。Campaigns の下で、「IBM Digital Analytics Segments にアクセス」するための権限を付与します。