Digital Analytics 統合のトラブルシューティング: セグメントがリストされない

このトピックでは、IBM® Digital Analytics「 セグメントの選択」ダイアログ・ボックスにセグメントがリストされないときの対処方法について説明します。

症状

IBM Campaign フローチャートの選択プロセス構成ダイアログで、ユーザーが入力リストを開いてIBM Digital Analytics「 セグメント」をクリックします。クライアント ID を選択しても、IBM Digital Analytics セグメントがリストされません。

原因

IBM Digital Analytics アカウントが、IBM Campaign にセグメントを公開しませんでした。

問題の解決

Digital Analytics 管理者は、Digital Analytics でセグメントを定義して、それらを IBM Campaign で使用するために公開する必要があります。
Digital Analytics で、「管理」 > 「レポート・オプション」 > 「レポート・セグメント」と選択します。「アクション」メニューで、Campaign と共有するセグメントの隣にある「ブロードキャスト」アイコンをクリックします。セグメント・フォームが開くので、記入してください。