Digital Analytics 統合のトラブルシューティング: エラー 1714

このトピックでは、IBM® Campaign フローチャートで選択プロセス・ボックスを開いて IBM Digital Analytics セグメントを選択した際に、エラー 1714 が発生したときの対処方法について説明します。

症状

エラー 1714 は、選択プロセス・ボックスでIBM Digital Analytics「 セグメント」を選択したときに発生します。

原因

IBM Campaign バックエンド・リスナー・サーバーは、ネットワーク接続の問題が原因で export.coremetrics.com API URL にアクセスできません。したがって、フローチャートで使用するためにエクスポートした Digital Analytics セグメントをプロセス・ボックスにリストできません。

問題の解決

ホストされる Coremetrics URL (https://export.coremetrics.com/eb/segmentapi/1.0/api.do) と通信するために、IBM Campaign リスナーが稼働しているサーバー・マシンを IBM Digital Analytics データ・センターにアクセスできるようにしておく必要があります。https のデフォルト・ポートであるポート 443 を使用してください。リスナー・マシン (セキュア・ファイアウォールの背後に設置されている可能性があります) とデータ・センター間で直接アクセスを行えないと、統合は機能しません。