Digital Analytics 統合のトラブルシューティング: エラー 13169

このトピックでは、選択プロセスの実行中にエラー 13169 が発生したときの対処方法について説明します。

症状

エラー 13169 は、IBM® Campaign フローチャートで選択プロセスを実行しているときに発生します。

原因

IBM Digital Analytics セグメントに実行障害がありました。IBM Digital Analytics でセグメントが適切に定義されていない可能性があります。

問題の解決

エラーを良く読み、適切な処置を実行してください。例えば、「選択された IBM Digital Analytics セグメントに対する開始日がありません 」というエラーは、日付範囲が無効であることを示しています。

IBM Campaign フローチャート内の選択プロセスからIBM Digital Analytics「セグメント選択」ダイアログを開いて、セグメントの定義を調べます。このダイアログには、IBM Digital Analytics で定義されたセグメントが表示されます。IBM Campaign 内ではセグメント定義を変更できません。

例えば、「開始日」および「終了日」の値は、IBM Digital Analytics から取得します。IBM Digital Analytics に開始日が定義されていない場合、 管理者は IBM Digital Analytics でセグメント構成を修正し、 セグメントを IBM Campaign に再公開する必要があります。

ダイアログの下部で定義する「セグメントの範囲」に、そのセグメントに対して定義された開始日と終了日の範囲内に収まる日付範囲が指定されていることを確認してください。

フローチャートのデバッグ・レベルのロギングをオンにしてプロセスを実行し、フローチャートのログ・ファイルを確認することをお勧めします。(デバッグ・レベルのロギングはパフォーマンスに影響を与えるため、実行後には必ずデフォルトのロギング・レベルに戻してください。)