Prerequisites

You can find the prerequisites that support the operating capabilities for HCL OneTest Embedded 8.3.1.

Contents

Eclipse Runtime Environment

Installation

Eclipse Runtime Environment

Prerequisite

Version

Version

Minimum

Eclipse

4.12

4.7.3
Eclipse 2020-06 4.16

Installation

Prerequisite Version Version

Minimum

IBM Installation Manager 1.8.6